查看完整版本: [-- 电脑开机亮一下就灭(斑斑看下40楼,帮忙给每人发个红包) --]

霏凡论坛 - 非凡软件站 -> 口- 硬件交流区 -> 电脑开机亮一下就灭(斑斑看下40楼,帮忙给每人发个红包) [打印本页] 登录 -> 注册 -> 回复主题 -> 发表主题

森林狼 2018-05-21 20:14

故障:前几天拷贝设计软件到u盘时,就去吃饭了,吃完饭一看电脑自己关机了,再按开机无反应。拔掉电源再插上,再开机,风扇和灯亮一下就灭了。再按无反应,拔掉电源再过一会儿插上,还是亮一下,故障依旧。

第一反应是电源坏了,拿出来短接(我记得是俩黑线,结果是记错了)短接无反应,正好电源的还没过保提交订单去狗东返修,给换回来一个新的,这里给小狗点个赞。回来还是不行,结果一搜是记错了,应该是绿线和黑线短接。再短接绿和黑,电源无问题,可以正常转了。

现在我怀疑是主板故障了,把所有配件都拔掉,cmos放电后,只主板通电,故障依旧。

现在求助的是能断定是主板坏了吗?除了换板子还有其他办法不?不行的话只能咸鱼淘个板子了。。。

配置 技嘉b75d3v + 3770  显卡卖了一直用核显,金士顿两根8g内存  m6s+1T希捷机械  电源台达nx450

_________________________________________________________________________________________________________

就是主板故障了,前两天在同城收了个技嘉z77,回家刚开始能开,后来一直重启进不去了,跟卖家沟通退回了

咸鱼发现个当地卖家,在当地太和电脑城,去收了个华硕B75,旧板子卖给他了,又加了100来块钱。
谢谢各位了!
[attachment=2973182]

quirinus 2018-05-21 20:23
风扇能转下吗? 还是一转不转?

森林狼 2018-05-21 20:39
引用
引用第1楼quirinus于2018-05-21 20:23发表的  :
风扇能转下吗? 还是一转不转?

就只转一下,也就不到1秒钟,再按就无反应了。需要拔掉电源,过一会儿,还是点亮一下。

lucky9pm 2018-05-21 21:07
我碰到楼主类似的情况,一同事从家里搬来09年的老电脑让帮忙看看。电源按钮按下开机,CPU风扇转一下就停了。思路:一、主板如果没通电风扇就不会转,主板应该是好的,重点怀疑对象是CPU散热上面,同事的老电脑丢家里很多年了,估计CPU硅脂失效了,CPU温度如果不能及时通过散热器散发出去,温度一高CPU就会自动停止工作。拆下CPU散热器重新涂抹硅脂,然后再装好散热器,按下电源按钮开机,CPU风扇还是转一下就停了。二、这时通过检查发现主板上有蜂鸣器但是没有报警声。于是拔掉所有内存(在主板、CPU正常工作时,拔掉内存蜂鸣器会报警),再按电源按钮开机,蜂鸣器任然没有报警。这时断定CPU没有工作,CMOS自检程序没有执行,所以蜂鸣器无报警声。三、淘宝网花了几十元淘了一块CPU(比同事老电脑上的CPU好些),到货后卸下原来的CPU,涂抹上硅脂,装好散热器,按下电源按钮,CPU风扇高速转了起来,紧接着熟悉的自检声传来,屏幕也亮了

quirinus 2018-05-21 21:08
引用
引用第2楼森林狼于2018-05-21 20:39发表的  :

就只转一下,也就不到1秒钟,再按就无反应了。需要拔掉电源,过一会儿,还是点亮一下。


那说明主板还是能过下电的, 有可能是电源自身的问题,既然已排除电源问题, 那就是主板的问题的了,看你把配件都拆开,只主板过电的话还有故障,要确认的是,怎么给主板过电, 短接?
如果是短接主板,风扇不转, 则主板问题, , 鉴于你还拆装过独显, 很有可能是南北桥问题

virus1999 2018-05-21 21:09
最小系统法。
就是只接CPU、主板、内存、电源。什么反应?

lucky9pm 2018-05-21 21:15
看到总版主大人下面的CHH,我就笑了     

森林狼 2018-05-21 21:25
引用
引用第4楼quirinus于2018-05-21 21:08发表的  :


那说明主板还是能过下电的, 有可能是电源自身的问题,既然已排除电源问题, 那就是主板的问题的了,看你把配件都拆开,只主板过电的话还有故障,要确认的是,怎么给主板过电, 短接?
如果是短接主板,风扇不转, 则主板问题, , 鉴于你还拆装过独显, 很有可能是南北桥问题

早就卖掉显卡了,最近一年一直用核显。没短接过主板,我拔掉所有插头短接了下电源,电源风扇能一直正常转。
我把cpu 内存硬盘全拔下来,只插24pin线开机,还是只亮一下

ppppptp 2018-05-21 21:26
碰到过一个老机子,CPU风扇换了一个好了几天,又是老毛病,又换了个电源才好。最后也没明白是什么地方出的问题

森林狼 2018-05-21 21:26
引用
引用第5楼virus1999于2018-05-21 21:09发表的  :
最小系统法。
就是只接CPU、主板、内存、电源。什么反应?

一样,点亮一下就灭了,就没反应了。
只接主板,其他都拔掉,一样的特征

森林狼 2018-05-21 21:28
引用
引用第3楼lucky9pm于2018-05-21 21:07发表的 回 楼主(森林狼) 的帖子 :
我碰到楼主类似的情况,一同事从家里搬来09年的老电脑让帮忙看看。电源按钮按下开机,CPU风扇转一下就停了。思路:一、主板如果没通电风扇就不会转,主板应该是好的,重点怀疑对象是CPU散热上面,同事的老电脑丢家里很多年了,估计CPU硅脂失效了,CPU温度如果不能及时通过散热器散发出去,温度一高CPU就会自动停止工作。拆下CPU散热器重新涂抹硅脂,然后再装好散热器,按下电源按钮开机,CPU风扇还是转一下就停了。二、这时通过检查发现主板上有蜂鸣器但是没有报警声。于是拔掉所有内存(在主板、CPU正常工作时,拔掉内存蜂鸣器会报警),再按电源按钮开机,蜂鸣器任然没有报警。这时断定CPU没有工作,CMOS自检程序没有执行,所以蜂鸣器无报警声。三、淘宝网花了几十元淘了一块CPU(比同事老电脑上的CPU好些),到货后卸下原来的CPU,涂抹上硅脂,装好散热器,按下电源按钮,CPU风扇高速转了起来,紧接着熟悉的自检声传来,屏幕也亮了

肯定不可能是硅脂的问题,cpu温度高不可能一秒也支撑不到的

lucky9pm 2018-05-21 21:32
CPU内部有保护机制,温度散发不出去温度太高就会停止工作,何况3770这种U功耗比较大,而且还不是钎焊的

lucky9pm 2018-05-21 21:33
还有,CPU风扇一般都是温控的,温度没达到临界点就不会转

森林狼 2018-05-21 21:36
引用
引用第11楼lucky9pm于2018-05-21 21:32发表的 回 楼主(森林狼) 的帖子 :
CPU内部有保护机制,温度散发不出去温度太高就会停止工作,何况3770这种U功耗比较大,而且还不是钎焊的

不加cpu,只主板通电,电源风扇和机箱风扇也应该正常转的

lucky9pm 2018-05-21 21:41
温控风扇就不会转吧

virus1999 2018-05-21 21:51
这种情况一般来说是主板或电源的问题。个别情况下,内存有问题也会出现类似情况。
我现在比较倾向是主板的问题。

lucky9pm 2018-05-21 21:51
楼主,我是刚好现实生活中帮同事解决了类似的故障,最终他的CPU是烧坏了,所以淘宝淘了一块U代替就好了,换上原来的U就故障依旧

virus1999 2018-05-21 21:59
CPU坏的得见得不多……这是多粗心没注意散热给烧的呀……

森林狼 2018-05-21 22:01
引用
引用第16楼lucky9pm于2018-05-21 21:51发表的 回 楼主(森林狼) 的帖子 :
楼主,我是刚好现实生活中帮同事解决了类似的故障,最终他的CPU是烧坏了,所以淘宝淘了一块U代替就好了,换上原来的U就故障依旧

谢了,我觉得u应该没问题,就像楼上版版说的,我也觉得应该是主板故障。
你可以拿你电脑测试下,只主板通电,其他都不安装,电源的风扇也会一直转的

dcx800 2018-05-21 22:01
只能一个一个换
还有就是 插入一个诊断卡啊!

森林狼 2018-05-21 22:05
引用
引用第17楼virus1999于2018-05-21 21:59发表的 回 16楼(lucky9pm) 的帖子 :
CPU坏的真得见得不多……这是多热给烧的呀……

对,我觉得即便是cpu风扇不转了,也不可能轻易烧掉,我主板设置着高温重启呢。
更何况这天玄冰400,待机情况下,风扇不转也烧不掉cpu

virus1999 2018-05-21 22:05
3楼的意见还是很值得借鉴和参考的。

lucky9pm 2018-05-21 22:07
我也仅仅提供我解决问题的思路以供借鉴,没有和你争论电源风扇转不转的问题,提醒一下,现在很多电源风扇都是温控的,温度不上来还真不转.............

森林狼 2018-05-21 22:11
只能替换了, 诊断卡估计也不跑码。因为就只能点亮半秒

森林狼 2018-05-21 22:13
引用
引用第22楼lucky9pm于2018-05-21 22:07发表的 回 18楼(森林狼) 的帖子 :
我也仅仅提供我解决问题的思路以供借鉴,没有和你争论电源风扇转不转的问题,提醒一下,现在很多电源风扇都是温控的,温度不上来还真不转.............

嗯,谢了。没争论,我再看看吧,只能替换法了

szyzb 2018-05-22 07:23
主板上测量电池电压是不是2.7v以上。
插拔板卡/插头,清理灰尘/氧化物,排除接触不良。
一条内存试试。
都一样情况,恐怕是主板出问题了。

森林狼 2018-05-22 11:53
引用
引用第25楼szyzb于2018-05-22 07:23发表的  :
主板上测量电池电压是不是2.7v以上。
插拔板卡/插头,清理灰尘/氧化物,排除接触不良。
一条内存试试。
都一样情况,恐怕是主板出问题了。

那天换了个电池试过也一样
单根内存,重新拔插都试过了
晚上再搬个老电脑测试下,确认看看电源到底有没问题吧,如果没问题就肯定主板短路了

dcx800 2018-05-22 12:05
排除法 有的一个一个零件换啊!

cyen 2018-05-22 13:29
拷贝至U棒时出问题,先拔出U棒;
怀疑USB插口处有短路(或U棒短路)?
打开机箱,拔出USB在主板上的线试试(前提是U棒在出故障时插在机箱USB口的)。
供参考!

rzssdjd 2018-05-22 14:19
这个只能排除法了,被怀疑有故障的件找同类硬件代替。不过你这主板比较老不好找替代品了

森林狼 2018-05-22 15:07
引用
引用第28楼cyen于2018-05-22 13:29发表的  :
拷贝至U棒时出问题,先拔出U棒;
怀疑USB插口处有短路(或U棒短路)?
打开机箱,拔出USB在主板上的线试试(前提是U棒在出故障时插在机箱USB口的)。
供参考!

嗯,下班回去了试试,还真没拔掉前置usb线试过。应该不是在拷贝时关机的,因为我看u盘里软件压缩包是完整的,证明已经拷贝完了

green 2018-05-22 16:25
试试把主板cmos放电,如果还是不行,主板坏

森林狼 2018-05-22 17:56
引用
引用第31楼green于2018-05-22 16:25发表的  :
试试把主板cmos放电,如果还是不行,主板坏

放过电试了,换了块电池也一样都是点亮不到1秒就断电了。

发威时刻 2018-05-22 18:09
雇佣 virus1999
看一下就解决了
人家有全能维修工具

TENTEN100FUN 2018-05-22 19:20
这等故障还是电脑店排除法定诊靠谱

sd6828765 2018-05-22 22:31
板子坏了几率大,前几天一个机器 莫名其妙重启 买了新电源还是  换了一块同型号的板子 无故障了

szyzb 2018-05-23 05:05
引用
引用第26楼森林狼于2018-05-22 11:53发表的  :

那天换了个电池试过也一样
单根内存,重新拔插都试过了
晚上再搬个老电脑测试下,确认看看电源到底有没问题吧,如果没问题就肯定主板短路了

替换电源不行的话这一情况主板可能性更大了。

dcx800 2018-05-23 07:36
换一块旧主板上  其他都上 能开机 证明主板坏了 X宝上一块旧主板啊

xcgzyjpc 2018-05-25 19:29
引用
引用第3楼lucky9pm于2018-05-21 21:07发表的 回 楼主(森林狼) 的帖子 :
我碰到楼主类似的情况,一同事从家里搬来09年的老电脑让帮忙看看。电源按钮按下开机,CPU风扇转一下就停了。思路:一、主板如果没通电风扇就不会转,主板应该是好的,重点怀疑对象是CPU散热上面,同事的老电脑丢家里很多年了,估计CPU硅脂失效了,CPU温度如果不能及时通过散热器散发出去,温度一高CPU就会自动停止工作。拆下CPU散热器重新涂抹硅脂,然后再装好散热器,按下电源按钮开机,CPU风扇还是转一下就停了。二、这时通过检查发现主板上有蜂鸣器但是没有报警声。于是拔掉所有内存(在主板、CPU正常工作时,拔掉内存蜂鸣器会报警),再按电源按钮开机,蜂鸣器任然没有报警。这时断定CPU没有工作,CMOS自检程序没有执行,所以蜂鸣器无报警声。三、淘宝网花了几十元淘了一块CPU(比同事老电脑上的CPU好些),到货后卸下原来的CPU,涂抹上硅脂,装好散热器,按下电源按钮,CPU风扇高速转了起来,紧接着熟悉的自检声传来,屏幕也亮了

你还别沾沾自喜,经过我手的CPU超过千颗,还真碰到过一颗坏的,联想品牌机AMD的cpu,仅此一颗,这颗CPU骗过很多人,因为没有有会怀疑cpu是坏的。碰到类似情况应该先给主板电池放电,然后再重新插拨CPU,华硕早期主板经常会出现这种情况。

xcgzyjpc 2018-05-25 19:42
引用
引用第17楼virus1999于2018-05-21 21:59发表的 回 16楼(lucky9pm) 的帖子 :
CPU坏的得见得不多……这是多粗心没注意散热给烧的呀……

cpu基本不会烧毁,CPU随着温度增加,自动降频,无频可降就死机。intel的478针CPU我碰到过一次,全新安装Xp,安装时间不长就死机,连续好几次,最后没办法,打开机箱,风扇与主板相连的一脚断了,风扇倾斜,换了一个新的,再安装就正常了。

森林狼 2018-05-26 16:05
换了个主板搞定了,吓我一跳,以为U坏了,那就整个平台都得换了!
上面40楼之前回复的每人100HB(回复多次的也就1个包),看到斑斑帮忙扣一下(斑斑红包200),谢谢!好多年不玩论坛了没多少FB了。。。

dcx800 2018-05-26 21:53
引用
引用第40楼森林狼于2018-05-26 16:05发表的  :
换了个主板搞定了,吓我一跳,以为U坏了,那就整个平台都得换了!
上面40楼之前回复的每人100HB(回复多次的也就1个包),看到斑斑帮忙扣一下(斑斑红包200),谢谢!好多年不玩论坛了没多少FB了。。。

什么地方去弄的主板啊?X宝 二手的就行了啊

森林狼 2018-05-26 22:57
引用
引用第41楼dcx800于2018-05-26 21:53发表的  :

什么地方去弄的主板啊?X宝 二手的就行了啊

咸鱼发现的当地电脑城的,七彩虹b75新的300,华硕二手的200。坏板抵了60块钱。

候鸟e人 2018-05-26 23:04
恭喜楼主解决问题,锁帖了。


查看完整版本: [-- 电脑开机亮一下就灭(斑斑看下40楼,帮忙给每人发个红包) --] [-- top --]



Powered by PHPWind v7.0 Code © 2003-08 PHPWind
Time 0.014150 second(s),query:3 Gzip enabled

You can contact us